竹内 お役立ち

WordPress の脆弱性対策について

ネットで大学や公的機関のサイトが改ざんされまくっているという情報を目にし、

個人のサイトまで改ざんされているという情報もありましたが

どうやら改ざんされまくっていたのはWordPressのサイトの模様です 😥 。

WordPress「4.7」「4.7.1」 はAPIに致命的なバグがあり認証無しで誰でも記事を改ざんできちゃうらしい!

弊社でも早速「4.7.2」へのアップデート等の早期対策をしたわけですが。

もし、まだWordPress「4.7」「4.7.1」だよ!というあなた。

早期アップデートしてくださいね。